+2 голосов
Пытаюсь подключиться через usb к arduino uno, на него корректно подается питание, то есть загорается зеленая лампочка (ON) и еще моргает желтая, захожу в arduino IDE 1.8.13, версия Mac OS 10.15.4 (Catalina), diskutil list в терминале не показывает док станцию и Arduino, вообщем потерялся что делать, пока не пробовал проверять на других компьютерах, возможно кто то знает как мне помочь
(4 баллов) 2

1 Ответ

+3 голосов
Попробуйте менять по одному компоненту в данной цепочке, пока не найдёте проблемное звено.

Сначала поменяйте или исключите док станцию, затем поменяйте саму плату, чтоб исключить её брак или слетевший загрузчик. Если ничего не поможет, и с другим компьютером плата работает корректно, значит проблема в драйверах или где-то ещё в вашей mac os.

Мне почему-то кажется, что проблема в док станции. Почему её тоже нельзя обнаружить из ОС? Возможно, это из-за того, что к ней подключили коротящее устройство. Но тогда бы на arduino сработал бы предохранитель или взорвался стабилизатор, и индикация бы не горела.
(429 баллов) 5 18
Добро пожаловать на Бредборд! Сайт вопросов и ответов на тему Arduino, Raspberry Pi и хоббийной электроники в целом. Цель Бредборда — быть максимально полезным. Поэтому мы строго следим за соблюдением правил, боремся с холиворами и оффтопиком.
  1. parovoZZ

    66 балл(ов)

  2. Un_ka

    24 балл(ов)

  3. Тигрыч

    10 балл(ов)

  4. N08I40K

    8 балл(ов)

  5. LeftyDeMilo

    6 балл(ов)

  6. Иван91

    5 балл(ов)

Награды месяца
1-е место: Raspberry Pi 3 Model A+
2-е место: Raspberry Pi Zero W
3-е место: Raspberry Pi Zero

...